Ergebnis 1 bis 5 von 5

Thema: Mozilla Firefox Update 3.04 kann nicht installiert werden


  1. #1
    Lord Avatar von Rondras
    Registriert seit
    25.04.2002
    Ort
    Frankfurt am Main
    Alter
    40
    Beiträge
    607
    Downloads
    0
    Uploads
    0
    Renommee-Modifikator
    154

    Standard Mozilla Firefox Update 3.04 kann nicht installiert werden

    Meine Frau war an dem Vista Laptop noch angemeldet.
    Nun meldet FF bei jedem Start, dass das Update nicht installiert werden kann und ich alle Instanzen schliessen soll.
    Habe das bereits gemacht
    (auch Neustart)

    Was soll ich tun ?
    Danke
    ~~~~ Nichts ist so wie es scheint, alles ist erlaubt ~~~~


  2. #2
    Power Poster Avatar von Melodic
    Registriert seit
    05.04.2001
    Ort
    Braunschweig
    Alter
    48
    Beiträge
    5.975
    Downloads
    1
    Uploads
    0
    Renommee-Modifikator
    701

    Standard

    FF komplett deinstallieren und dann neu installieren, vielleicht die Installationsdatei auch erneut laden.
    Gruß Melodic
    °°°~~~ Das Wissen ist begrenzt durch die eigene Dummheit. ~~~°°°
    Bei Problemen mit Ihrem Modem laden Sie sich einfach einen neuen Treiber aus dem Internet.
    Dumme Frage, natürlich ist Google gerade wieder offline !!!

    Kann man eigentlich seinem behandelnden Arzt in medizinischen Fragen noch trauen, oder sind es nur verkappte Computerprofis?

  3. #3
    Lord Avatar von Rondras
    Registriert seit
    25.04.2002
    Ort
    Frankfurt am Main
    Alter
    40
    Beiträge
    607
    Downloads
    0
    Uploads
    0
    Themenstarter
    Renommee-Modifikator
    154

    Standard

    Habe eine ander Lösung gefunden.
    Auf den Desktop der Frau gewechselt. Dort nochmal Update angestossen.
    Und siehe da : es funktioniert und auch auf meinem Desk alles OK
    ~~~~ Nichts ist so wie es scheint, alles ist erlaubt ~~~~


  4. #4
    Power Poster Avatar von Melodic
    Registriert seit
    05.04.2001
    Ort
    Braunschweig
    Alter
    48
    Beiträge
    5.975
    Downloads
    1
    Uploads
    0
    Renommee-Modifikator
    701

    Standard

    Oh, Grund 37, warum ich bei XP bleibe und nicht auf Vista wechsele.
    Gruß Melodic
    °°°~~~ Das Wissen ist begrenzt durch die eigene Dummheit. ~~~°°°
    Bei Problemen mit Ihrem Modem laden Sie sich einfach einen neuen Treiber aus dem Internet.
    Dumme Frage, natürlich ist Google gerade wieder offline !!!

    Kann man eigentlich seinem behandelnden Arzt in medizinischen Fragen noch trauen, oder sind es nur verkappte Computerprofis?

  5. #5
    Power Poster
    Registriert seit
    24.04.2003
    Ort
    Hamburg
    Beiträge
    3.007
    Downloads
    0
    Uploads
    0
    Renommee-Modifikator
    387

    Standard

    OK, man muss Vista nicht unbedingt haben, und ich schätze/benutze meinen XP-Rechner weiterhin, aber für Jemand wie Dich, der sich im Gegensatz zu Vielen Hilfesuchenden hier mit der Materie auskennt, gibt es eigentlich kaum einen Grund, nicht zu wechseln, denn mit Vista fallen sicher auch 37 Probleme weniger an. Ist einfach besser und sicherer, keine BlueScreens, (Software Unverträglichkeit ist mir noch nicht vorgekommen), weitreichendere Hardwareerkennung und Informationen darüber, und endlich auch Treiberupdates für Hardware.
    Kleines Beispiel: alte C-Media Soundkarte (wegen optischem Eingang) zusätzlich eingebaut und den Treiber von 2002 installiert. Vorher vergeblich nach Vista Treiber gesucht. Mit dem nächsten Update wurde ein neuerer, genehmigter Treiber mitgeliefert.

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Ähnliche Themen

  1. Antworten: 3
    Letzter Beitrag: 21.12.2009, 12:25
  2. SP2 kann nicht installiert werden
    Von Wow im Forum Installation von Windows XP
    Antworten: 9
    Letzter Beitrag: 17.04.2009, 22:26
  3. Silverlight kann nicht installiert werden
    Von Deppensoft im Forum Software Windows XP
    Antworten: 2
    Letzter Beitrag: 24.03.2009, 10:59
  4. SP4 kann nicht installiert werden
    Von Giskard im Forum Service Pack Windows 2000
    Antworten: 10
    Letzter Beitrag: 16.09.2003, 23:24
  5. SP3 für W2k kann nicht installiert werden
    Von hus im Forum Service Pack Windows 2000
    Antworten: 2
    Letzter Beitrag: 10.04.2003, 11:01

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  

SEO by vBSEO